Web Hosting Forum | Lunarpages

Author Topic: ASP Compatibility Question  (Read 16896 times)

Offline Ollie2000

  • Newbie
  • *
  • Posts: 1
ASP Compatibility Question
« on: February 06, 2010, 06:12:20 AM »
I'm totally new to the ASP world so this question may sound stupid to some of you. I have an ASP form that was created on Windows ASP.Net 2.0 with Ajax built in. I was told that Lunarpages uses Sun One ASP version 4.0. Is my form compatible with Sun One? If so, will all the functions be supported? Basically, the form is a Product Wizard with RegEx validation and the ability to post to a cgi shopping cart. Thank you all for your help.

Offline Joneswilliamsc

  • Newbie
  • *
  • Posts: 4
Re: ASP Compatibility Question
« Reply #1 on: May 25, 2010, 03:07:06 AM »
Didn't get anything what you are going to say. Say something in details so that we can give you the best suggestion and can give you the best advice. You are talking about ASP 2.0 or anything else. From the beginning I assume that you are talking about ASP 2.0 but after reading later you are talking about form that looks that you are talking about JAVA Sun.

Offline jimmyseikh

  • Newbie
  • *
  • Posts: 2
Re: ASP Compatibility Question
« Reply #2 on: December 16, 2011, 11:26:22 PM »
I also want to know about this topic.... :java:

Auto Parts   |   Auto Components  |  Automobile
« Last Edit: December 17, 2011, 12:06:43 AM by jimmyseikh »

 

Share |