Web Hosting Forum | Lunarpages

Author Topic: Email Send Problem  (Read 8009 times)

Offline jaypetersen

  • Newbie
  • *
  • Posts: 3
Email Send Problem
« on: June 15, 2017, 05:43:11 AM »
Our company has used Lunarpages for many years.   I am aware of the blacklist problem which has affected us in the past.   This week we had a problem which occurred from Monday thru Wednesday AM.    Emails sent to all business clients during this time were not received.   We did not have any notification via email undeliverable messages that this was happening.    Once I suspected a problem,  we did some tests:
1)  Interoffice email between associates worked.
2) Email to msn, hotmail, gmail, sbcglobal worked.
3) Email sent using personal msn account on the same outlook program worked.

A conversation with Lunarpages happened just as we got service back.  They said no problems were recently reported.

Any ideas of what might have been the problem ?   Ways to at least have knowledge of a future problem ?  (We don't like to ask for read receipts)

thanks in advance,

Jay Petersen

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6232
Re: Email Send Problem
« Reply #1 on: June 15, 2017, 06:12:34 AM »
I'm not with Support, so I can't tell you for sure what happened, but there are some things to check. Was this all outbound mail from your LP account, or only for some customers? If some, anything in common, such as the same recipient email system? Maybe it's blacklisting your LP server because it thinks it's spam, or someone reported you as a spammer (but normally you should get a bounce notice). Do you know if this involved only one application (e.g., a shopping cart), or was it anything sent from your LP account? If just one application, maybe it malfunctioned. Were these individual emails, or bulk sends (e.g., a newsletter)? Are you sure that you kept under your LP email rate caps (so many per second, per minute, per hour, whatever)? Those caps include incoming emails too, so if you were receiving a lot of emails at the same time, your outbound mail might have been dropped. Did you just change anything, that might have erased a cap in your sending application? Did email come back by itself, or did someone quietly change an incorrect setting (such as after a site update)? Is there any logging of outbound emails from your application, or error logging, that might have told you what was going on? Don't forget to look around for new/updated error log messages on your site files, such as error_log files from PHP.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline jaypetersen

  • Newbie
  • *
  • Posts: 3
Re: Email Send Problem
« Reply #2 on: June 15, 2017, 06:20:44 AM »
Thanks Phil,   The problem occurred with every employee in the office.  We were able to send to MSN GMAIL Hotmail SBCGLOBAL Lunarpages.    Every email to a normal business client failed.   This ranges from very large corporate clients to small clients.   We are an engineering firm,  the nature of our work doesn't involve bulk emails or anything unusual.   In the past with the blacklist problem,  it was more selective,  just a few corporate clients.   All incoming email was fine.   

Jay

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6232
Re: Email Send Problem
« Reply #3 on: June 15, 2017, 10:03:03 AM »
So all outgoing emails from your LP account failed to arrive? It would be unusual for all these customers' mail systems to be using the same spam blacklist, but could be possible. Since it is cleared up (for now), I don't think it would do any good for LP to check if the server is on a spam blacklist (and to clear it). Blacklists are normally by server IP address, meaning the actions or misuse by any of hundreds of accounts on that server could get you listed. If your sending account is specifically blacklisted for some reason, LP might not be able to detect that.

How are you sending emails? Are you mailing from your site itself, or from individual PCs, giving your site as the sender? I wonder if there is a mismatch between your return/reply-to address and the IP address? I think there is something (SPF record?) to validate that you who say you are (that such-and-such IP addresses are allowed to claim to be the sender), for email systems that look up the originating IP address. If that is the problem, I don't know why it came back without any action on your part. Could recipients have complained to their ISPs that they weren't receiving expected emails, and to turn off whatever was doing it? I can't believe that could have happened on multiple systems almost simultaneously.

Good luck; these things can be nasty to track down (and if the problem is intermittent, it's a hundred times worse). I'm afraid I've expended all my ammunition on this, and at the moment I can't think of anything else.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline jaypetersen

  • Newbie
  • *
  • Posts: 3
Re: Email Send Problem
« Reply #4 on: June 16, 2017, 11:36:03 AM »
Thanks for the help

For the record One clarification:  So all outgoing emails from your LP account failed to arrive?   We were able to send to MSN GMAIL Hotmail SBCGLOBAL Lunarpages.

I agree the blacklist doesn't make sense.  everything went from working to not working to working again at the same time.

Also the problem happened both emails originating from our physical office and my smart phone.

Jay

 

Share |