Web Hosting Forum | Lunarpages

Author Topic: Sent email is not getting to destination, no error messages  (Read 2489 times)

Offline markblasco

  • Newbie
  • *
  • Posts: 4
For the second time in about a month, the emails I've sent out never make it to their destination.  This happened a few weeks ago, for about a day.  I use thunderbird, and for a day or so, all of the emails I sent out never made it to their destination.  I never got an error message, and they didn't end up in anyone's junk folder, they just disappeared.  This happened again last night, where I sent out 8 email messages to different people, and none of them arrived.

How can I figure out where the problem is to try to fix it?  I have been very frustrated with support from Lunarpages in the past, so I'd like to figure out as much as possible on my own before I contact them.  Is there a way to track outgoing email, so I can find the point at which it stopped?

As a temporary solution I am sending everything out through my google gmail account, but that's not a good long term plan, because it gives everyone the wrong email address (I don't want anyone sending mail to my gmail, I want it delivered to the other accounts I have used over the last 15 years).

Offline Pete

  • Alien Anomaly
  • Senior Moderator
  • Professor in Nanotechnology
  • *****
  • Posts: 4257
    • X-Visions Website Design
Re: Sent email is not getting to destination, no error messages
« Reply #1 on: May 20, 2016, 02:56:21 AM »
Hi Mark. 

You can set gmail up to have a different 'return' address?
Click the gear icon in the top right.
Select Settings.
Open the 'Accounts' tab.
Click 'edit info' next to your email address.
Click 'Specify a different "reply-to" address' in the dialogue box.
Enter the address to which you want the recipient(s) to reply.
Click 'Save Changes.'



Had a quick Google ( I'm sure you have too, but thought I would give it a try)
First thing I would suggest would be the the thunderbird forums.
https://support.mozilla.org/en-US/questions/thunderbird
and http://forums.mozillazine.org/viewforum.php?f=39

One suggestion I found from people in the same boat: Have you tried running Thunderbird in safe mode and sending yourself a mail to see if it arrives  :?

And have you checked out MSGTAG. I don't know if its any good in the free version. Never heard of it but came across that as a suggestion to help with read reciepts for your issue
x-visions.com


As I'm always saying.. (But nobody listens)
"Take a step back.. Take a deep breath and see if there a simple solution there, thats hiding" lol  :DLunarpages Web Hosting   Lunarpages Forums  Lunarpages Affiliate Program

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6224
Re: Sent email is not getting to destination, no error messages
« Reply #2 on: May 20, 2016, 05:08:18 AM »
Was there anything in common with the missing emails that would suggest something is flagging them as spam and filtering them out? Could you have crossed some threshold of suspicious words, number of links, etc.? Were they all to the same system, which concluded you were spamming because the mails-per-minute rate shot up?

Usually, if something is rejected as spam, you should get a bounce notice from the receiving email system. Are you somehow filtering those out of your incoming mail? If your server has been flagged as a spam source, you can report this to abuse@lunarpages.com, but without bounce information, LP probably can't do much about it. Getting servers off of spam blacklists generally takes longer than a few hours, so even if someone else had reported the problem, I doubt it would have cleared up that quickly (although anything is possible).

Finally, you weren't sending out a burst of emails that might have triggered a temporary LP shutdown of your account for exceeding an email cap? Last time I checked, it was something like 400 per hour (total incoming and outgoing). I don't recall if there was a per-minute cap, but the number "20" emails per minute sticks in my mind. Anyway, another cause to consider.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline markblasco

  • Newbie
  • *
  • Posts: 4
Re: Sent email is not getting to destination, no error messages
« Reply #3 on: May 20, 2016, 06:17:29 PM »
A few more details:  I never got any sort of bounced message, or any message at all.  This happened once about a month ago, and once a few days ago, where I sent out about 5-8 emails over the course of an hour, and none of them made it to the people I sent them to.  Several of them checked their spam folders, and they weren't there.

I didn't send enough emails to warrant a block.  Both times I was just sitting down at the end of the day, replying to messages casually.  I was using Thunderbird, and sending out through the lunar pages email servers.

If there was some sort of warning, than it wouldn't be an issue, but both times it happened randomly, with no messages or warnings, and fixed itself the next day.  The only reason I know it happened is because I asked people in person about whether or not they got my messages, and then a day later resent everything, and the people replied that they had not gotten the earlier messages.

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6224
Re: Sent email is not getting to destination, no error messages
« Reply #4 on: May 21, 2016, 05:23:34 AM »
Hmm. It doesn't sound like you sent enough messages quickly enough to trip a block. Did the messages in question ever show up (delayed)? Sometimes a receiving system is having some sort of trouble, and queues up mails for later delivery. Were the recipients on different mail systems, or the same one? If the latter, I would suspect trouble on their end. If the former, it sounds like LP may have lost the mails.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline NDF

  • Intergalactic Superstar
  • *****
  • Posts: 151
    • http://www.andyfoulds.co.uk
Re: Sent email is not getting to destination, no error messages
« Reply #5 on: September 14, 2016, 09:36:05 PM »
Same issue, I posted a separate message before I saw this.
Now I can't seem to receive either, no bounce or error messages...

Andy_Foulds
« Last Edit: September 14, 2016, 09:39:10 PM by NDF »
www.andyfoulds.co.uk
_________________________

 

Share |