Web Hosting Forum | Lunarpages


*
Welcome, Guest. Please login or register.
Did you miss your activation email?



Login with username, password and session length
September 30, 2014, 10:03:42 PM

Pages: [1]   Go Down
  Print  
Author Topic: RE: Mail delivery failed: returning message to sender  (Read 10011 times)
BrettSh
Newbie
*
Offline Offline

Posts: 5


« on: April 02, 2012, 02:58:56 PM »

Hi,

We noticed that email sent from our company accounts (hosted by LunarPages) bounce when sent to some email addresses. Can anyone help? Details as follows.

Email sent from
firstname.lastname@nminnovation.com
(our Lunar pages account)

Bounce when sent to email addresses in this domain:
firstname.lastname@ondigital.com.au

An example of the Mail Delivery Error is at the end of this email.

AFAIK, we can send and receive to email addresses on other domains.

I suspect the issue is related to the fact that we recently changed the IP address for our website (www.nminnovation.com from ) from 67.210.102.46 to 107.21.249.59.

I have experimented with using both 67.210.102.46 and tyro.lunarmania.com as my incoming / outgoing mail server in Microsoft Outlook, but to no avail.

I emailed support@lunarpages.com about this issue on the 30th of March and never got a reply. So I emailed them again yesterday, but still haven't received a response.

Do you have any suggestions what we might do?

Thank you.

Regards

Brett Sheeran

FYI, bounceback message (sans personal details) as follows:




-----Original Message-----
From: Mail Delivery System [mailto:Mailer-Daemon@tyro.lunarmania.com]
Sent: Friday, 30 March 2012 1:13 PM
To: firstname.lastname@nminnovation.com
Subject: Mail delivery failed: returning message to sender

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

  firstname.lastname@ondigital.com.au
    SMTP error from remote mail server after RCPT
TO:<firstname.lastname@ondigital.com.au>:
    host mail.ondigital.com.au [27.123.25.33]: 550-Verification failed for <firstname.lastname@nminnovation.com>
    550-The mail server could not deliver mail to firstname.lastname@nminnovation.com.  The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
    550 Sender verify failed

------ This is a copy of the message, including all the headers. ------

Return-path: <firstname.lastname@nminnovation.com>
Received: from xxx.xxx.xxx.xxx.static.rev.aanet.com.au ([xxx.xxx.xxx.xxx]
helo=NMI02)
   by tyro.lunarmania.com with esmtpa (Exim 4.69)
   (envelope-from <firstname.lastname@nminnovation.com>)
   id 1SDRKV-0003HY-J6
   for firstname.lastname@ondigital.com.au; Thu, 29 Mar 2012 19:12:43 -0700
From: "Firstname Lastname" <firstname.lastname@nminnovation.com>
To: <firstname.lastname@ondigital.com.au>
Subject: Test Title
Date: Fri, 30 Mar 2012 13:12:49 +1100
Message-ID: <109401cd0e1a$9d4a4040$d7dec0c0$@nminnovation.com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
   boundary="----=_NextPart_000_1095_01CD0E76.D0BBA2A0"
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac0OGoMoTkd5bqniQimkaKeIwX404Q==
Content-Language: en-au

This is a multipart message in MIME format.

------=_NextPart_000_1095_01CD0E76.D0BBA2A0
Content-Type: text/plain;
   charset="us-ascii"
Content-Transfer-Encoding: 7bit

Body Test


------=_NextPart_000_1095_01CD0E76.D0BBA2A0
Content-Type: text/html;
   charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" = xmlns:o=3D"urn:schemas-microsoft-com:office:office" = xmlns:w=3D"urn:schemas-microsoft-com:office:word" = xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" = xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META = HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; = charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 = (filtered medium)"><style><!--
/* Font Definitions */
@font-face
   {font-family:Calibri;
   panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
   {margin:0cm;
   margin-bottom:.0001pt;
   font-size:11.0pt;
   font-family:"Calibri","sans-serif";
   mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
   {mso-style-priority:99;
   color:blue;
   text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
   {mso-style-priority:99;
   color:purple;
   text-decoration:underline;}
span.EmailStyle17
   {mso-style-type:personal-compose;
   font-family:"Calibri","sans-serif";
   color:windowtext;}
.MsoChpDefault
   {mso-style-type:export-only;
   font-family:"Calibri","sans-serif";
   mso-fareast-language:EN-US;}
@page WordSection1
   {size:612.0pt 792.0pt;
   margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
   {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" /> </xml><![endif]--><!--[if gte mso 9]><xml> <o:shapelayout v:ext=3D"edit"> <o:idmap v:ext=3D"edit" data=3D"1" /> </o:shapelayout></xml><![endif]--></head><body lang=3DEN-AU link=3Dblue = vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Body = Test<o:p></o:p></p></div></body></html>
------=_NextPart_000_1095_01CD0E76.D0BBA2A0--


Logged
Hush
Senior Moderator
▄ber Jedi
*****
Offline Offline

Posts: 2850


« Reply #1 on: April 02, 2012, 03:17:57 PM »

Hello BrettSh,

I've had a quick look through the MX records for nminnovation.com and the following is what I've pieced together.

Your domain's MX record is still showing IP 67.210.102.46 with an A-Record pointing to 107.21.249.59.

Your registrar appears to be MyDomain.com, and it would appear that they are performing URL forwarding (throught the A-Record above) to get visitors to your hosting. If this is the case, you may want to request that all references to the IP address are updated (this will probably only need to be the MX record that is currently set to Preference 10. I don't see any other references to it).

I would hope that this change would correct the issue you are facing.

Let me know if you need any more information.
Logged

<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program
BrettSh
Newbie
*
Offline Offline

Posts: 5


« Reply #2 on: April 02, 2012, 03:55:34 PM »

Hi Hush,

Thanks for the very speedy reply.

Which IP addresses should be updated and what to?

This is not my area of expertise and consequently I would have assumed:
- MX record IP address (67.210.102.46) which points to Lunar Pages was correct.
- "A" record IP address (107.21.249.59) pointing to the the current location of the company website was correct.
(I now suspect it's not that simple)

If we change our MX record to 107.21.249.59 (where we only have web pages) we would kill our email wouldn't we?

Thank you.

Regards

Brett
Logged
Hush
Senior Moderator
▄ber Jedi
*****
Offline Offline

Posts: 2850


« Reply #3 on: April 02, 2012, 04:04:41 PM »

Sorry, this is my fault for not asking for more detail or checking on the IP details.

So e-mail is staying at LunarPages on the IP address 67.210.102.46
Website has been moved to IP address 107.21.249.59 (Amazon AWS)

Is that right?
Logged

<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program
BrettSh
Newbie
*
Offline Offline

Posts: 5


« Reply #4 on: April 02, 2012, 04:06:36 PM »

Hey Hush,

Yes, that is exactly correct.

Cheers

Brett
Logged
Hush
Senior Moderator
▄ber Jedi
*****
Offline Offline

Posts: 2850


« Reply #5 on: April 02, 2012, 04:23:20 PM »

Okay, I've run a test through MX Toolbox which seems to think that everything is fine with contacting your mail server and theirs.

So, let's drill down a bit further.
1. You can send/receive e-mail from nminnovation.com to some or all other domains except ondigital.com.au?
2. Are you able to send/receive e-mail to/from ondigital.com.au from another e-mail service?
Logged

<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program
BrettSh
Newbie
*
Offline Offline

Posts: 5


« Reply #6 on: April 02, 2012, 04:49:07 PM »

A1: Yes, we can send email to other domains. The only domain we have observed this bounce back on (to date) is @ondigital.com.au. We also receive email from other domains regularly. Obviously, I can't categorically state that no emails sent to us are bouncing

A2: Yes, I believe  ondigital.com.au can send to other domains. If I email ondigital.com.au from my Gmail account it doesn't bounce back

Cheers

Brett
Logged
Hush
Senior Moderator
▄ber Jedi
*****
Offline Offline

Posts: 2850


« Reply #7 on: April 02, 2012, 05:01:56 PM »

The reason I ask is that the more I look into this error message, the more people have found the problem to exist with the domain that is rejecting e-mails. This seems to often come down to a problem with the reverse DNS for the recipient's mail server.

In essence, the suggestion is that OnDigital's setup is incorrect, and because of an inconsistency your LP e-mail account is refusing to complete the transaction.

The exact problem is that their MX record gives an IP address: 27.123.25.33
The SMTP test shows the server: 220-cpanel11.per.syra.net.au
However, a reverse lookup on the IP address gives the server: cp11-ssl-33.syra.net.au

That is, as I currently understand it, the reason why your e-mails will not send.

However, I don't currently have a suggestion for a workaround (save sending from a different e-mail account that doesn't double check with a reverse lookup). I'll see if I can come up with something, but I'm a little out of touch with LP's systems having only just made my way back after several years without hosting.
Logged

<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program
BrettSh
Newbie
*
Offline Offline

Posts: 5


« Reply #8 on: April 02, 2012, 07:55:54 PM »

Hi Hush,

OK, my next step will be to contact crazydomains.com.au as they host the ondigital email account which actually belongs to one of our guys anyway.

If I get this sorted, I will post an explanation here for future reference.

Thank you so much for your time. I really appreciate it.

Cheers

Brett
Logged
Hush
Senior Moderator
▄ber Jedi
*****
Offline Offline

Posts: 2850


« Reply #9 on: April 03, 2012, 12:57:44 AM »

All the best with getting the issue sorted, Brett.

If you encounter any difficulties with getting it sorted with the domain host/registrar, feel free to drop me a line on here again and we'll see what we can work out.
Logged

<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program
Pages: [1]   Go Up
  Print  
 
Jump to: