Web Hosting Forum | Lunarpages

Author Topic: Slow image posting using SMF  (Read 9098 times)

Offline nutn2lewz

  • Pong! (the videogame) Master
  • *****
  • Posts: 21
Slow image posting using SMF
« on: June 02, 2009, 10:16:10 AM »
I run SMF 1.1.9 and am having problems when posting images in my forum. The problems started a couple months ago when my dedicated server was migrated to San Diego. Lunarpages dedicated support has not been able to identify the problem. My forum worked perfectly before my server was migrated.

If I do not limit the image sizes in my forum, new posts containing images are posted almost instantaneously but when I limit image sizes (640px x 640px) any post containing an image will take a minute or two or hang completely. Even extremely small images cause the delay. Local files or url's result in the same delay. gzip is installed and working correctly. There are no related errors in any log.

This is really frustrating, especially considering that my SMF forum was working perfectly on my original Lunarpages server and the problem only started when my server was migrated. Can anyone offer any help?


Offline perestrelka

  • Master Jedi
  • *****
  • Posts: 1397
Re: Slow image posting using SMF
« Reply #1 on: June 05, 2009, 08:07:27 AM »
Hello,

As per the description on this issue, the first that comes in the mind is issue with image conversion. Can you please send me a private message with your ticket number  with the support and I'll chec, if somebody can be done to fix that.
Kind Regards,
Vlad Artamonov

Offline nutn2lewz

  • Pong! (the videogame) Master
  • *****
  • Posts: 21
Re: Slow image posting using SMF
« Reply #2 on: June 06, 2009, 09:09:26 AM »
Thank you for your offer of support. I have PM'ed you.

nutn2lewz

Offline nutn2lewz

  • Pong! (the videogame) Master
  • *****
  • Posts: 21
Re: Slow image posting using SMF
« Reply #3 on: June 07, 2009, 08:55:55 AM »
LP support solved the problem.

Thank you, Barry

Offline perestrelka

  • Master Jedi
  • *****
  • Posts: 1397
Re: Slow image posting using SMF
« Reply #4 on: June 09, 2009, 03:42:28 AM »

Good to hear about that! Thanks for your patience and cooperation.
Kind Regards,
Vlad Artamonov

 

Share |