Web Hosting Forum | Lunarpages

Author Topic: Webbuilder Vulnerabilities (Important)  (Read 3381 times)

Offline StephanieŽ

  • Master Jedi
  • *****
  • Posts: 1094
Webbuilder Vulnerabilities (Important)
« on: August 23, 2007, 06:14:39 AM »
There is a vulnerability in versions of Webbuilder under 4.9.1 that will allow remote file inclusion via the shopping cart script.
It is important that you update your installation to 4.9.1 or higher as soon as possible.

If you installed via Fantastico in your cpanel, please click on the lunarpages Webbuilder link and update from there.
If you installed via soholaunch directly, please visit: http://info.soholaunch.com/ for updating instructions if you are unsure.

We will be running server scripts to identify the vulnerable installations.

 

Share |