Web Hosting Forum | Lunarpages

Author Topic: WP-Super-Cache Vulnerability  (Read 8416 times)

Offline LaurenNadolson

  • SysAdmin
  • Newbie
  • *****
  • Posts: 2
WP-Super-Cache Vulnerability
« on: April 08, 2015, 11:39:10 AM »

Yesterday we were made aware that there is a vulnerability in the Wordpress plugin WP Super Cache in versions prior to 1.4.4.

The threat level of this vulnerability is classified as dangerous and the difficulty to exploit is considered easy.

This vulnerability  allows for an attacker to insert malicious scripts into the WP-Super-Cache pluginís cached file listing page.

We strongly advise you to immediately update your version of WP Super Cache to version 1.4.4 or higher.

You can read more on this on Sucuriís blog here: http://blog.sucuri.net/2015/04/security-advisory-persistent-xss-in-wp-super-cache.html

If you have any questions or need any help please contact support at 877-685-2772.

Thank you and as always we appreciate your continued support!

Lunarpages Webhosting

Systems Administration Team

 

Share |