Web Hosting Forum | Lunarpages

Author Topic: Trouble Logging into LPCP  (Read 4757 times)

Offline mds4132

  • Newbie
  • *
  • Posts: 1
Trouble Logging into LPCP
« on: August 12, 2014, 09:47:12 AM »
I am new to Lunarpages. I am able to log into my account and I am able to access my server via WinSCP. The problem is that I need to access the control panel, but I am not able to log in. I receive an error indicating that my username does not exist. I have tried to log in as root but my password is not accepted.

Am is missing something here? any help would be appreciated.
Thanks

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6219
Re: Trouble Logging into LPCP
« Reply #1 on: August 12, 2014, 10:35:36 AM »
When you opened your account, you should have received an account ID and associated password, which you use to log into the LPCP. My site is still on cPanel, so I can't give you the specifics, but it sounds like either you're going to the wrong server, or entering the wrong account ID. It might be easiest to open a support ticket and have them walk you through the process. I presume you're not doing something silly like entering account or password with the "Caps Lock" on!
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline gavind

  • Spaceship Captain
  • *****
  • Posts: 100
Re: Trouble Logging into LPCP
« Reply #2 on: August 24, 2014, 05:14:54 AM »
I see. For issues like this. Would it be possible that there will be a pop up that informs user that the credentials are not found on the server? That will give us a hint.

 

Share |