Web Hosting Forum | Lunarpages

Author Topic: "Interchange is not suitable for running with CPANEL&qu  (Read 1660 times)

Offline markxaustin

  • Spacescooter Operator
  • *****
  • Posts: 44
"Interchange is not suitable for running with CPANEL&qu
« on: August 22, 2003, 10:56:27 AM »
Hi,

How do you respond to these comments about using interchange with cpanel as  quoted from the Interchange website http://www.icdevgroup.org/i/dev/cpanel.html

Are you confident that your support of this configuration will allow me to build a reliable and usable online storefront with interchange? Are there any significant limitations that I should be aware of prior to embarking on development?

Thanks,
Mark

Offline Max

  • Über Jedi
  • *****
  • Posts: 2506
    • Max's website!
"Interchange is not suitable for running with CPANEL&qu
« Reply #1 on: August 24, 2003, 03:59:18 PM »
Interchange has successfully been integrated into Cpanel for years. And Cpanel are giving support on it.

We have thousands of people using Interchange with Cpanel.

Offline Hush

  • Senior Moderator
  • Über Jedi
  • *****
  • Posts: 2849
"Interchange is not suitable for running with CPANEL&qu
« Reply #2 on: August 25, 2003, 01:37:27 AM »
The only issue with Interchange and CPanel seems to be the inclusion of the Perl module SQL::Statement Version 1.006 rather than 0.1021.  Not sure what version of this statement LP is running, but I've heard numerous reliable reports from other LP users running Interchange. Was looking at installing it myself soon as well.
<- From the ashes will rise a phoenix ->

Lunarpages Web Hosting || Lunarpages Forums || Lunarpages Affiliate Program

Offline markxaustin

  • Spacescooter Operator
  • *****
  • Posts: 44
"Interchange is not suitable for running with CPANEL&qu
« Reply #3 on: August 25, 2003, 07:34:57 AM »
Good to hear. I will give it a try...

Thanks,
Mark

 

Share |