Web Hosting Forum | Lunarpages

Author Topic: CubeCart install ?  (Read 1594 times)

Offline 11thhour

  • Trekkie
  • **
  • Posts: 15
CubeCart install ?
« on: March 09, 2008, 01:25:30 PM »
Hello,

If I install CubeCart through fantastico will I have a choice of which version to choose? I would want CC4.

Thank You!

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6246
Re: CubeCart install ?
« Reply #1 on: March 09, 2008, 03:54:00 PM »
No choice. You get whatever level your server's Fantastico version contains (3.0.17 on my server). However, there's no reason you can't manually install the level of your choice rather than accepting whatever Fantastico gives you. You would have to get it directly from the CubeCart site. Or, you may be able to install via Fantastico and then upgrade via CC's admin tools (whatever they are -- I'm not familiar with the product). No promises as to whether Fantastico will be able to handle CC after that, so it may be easier to do a manual install and forget about Fantastico for this particular product.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline 11thhour

  • Trekkie
  • **
  • Posts: 15
Re: CubeCart install ?
« Reply #2 on: March 09, 2008, 04:46:40 PM »
Thanks Phil, I was afraid that was going to be the answer. I'm sure to screw something up doing it manually.

Offline 11thhour

  • Trekkie
  • **
  • Posts: 15
Re: CubeCart install ?
« Reply #3 on: March 10, 2008, 12:37:50 PM »
OK, I have been reading about the manual install of the latest CubeCart 4.2 and they require PHP 5.2 or higher. Does LP offer PHP 5.2?

Thanks Again!

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6246
Re: CubeCart install ?
« Reply #4 on: March 10, 2008, 02:49:25 PM »
Most, if not all, LP servers (for Basic plan) either are PHP 5 or default to PHP 4 with PHP 5 as an option. I can't give you an official word on the exact level of PHP 5... it probably varies by server. If there are some at 5.2 (the current release level of PHP), you should be able to request a move to such a server.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

 

Share |