Web Hosting Forum | Lunarpages

Scripting Languages Hosting Help => PHP and MySQL Support => Topic started by: Monica on November 27, 2005, 05:33:16 AM



Title: Fix for Gallery issues on 4.4.1 servers
Post by: Monica on November 27, 2005, 05:33:16 AM
As most of you are (or should be!) aware, we've been updating PHP slowly to 4.4.1. This appears to have caused some issues for Gallery users trying to create, edit, or delete an exhibition. The fix is simple, just download the following script and replace the current editor_functions.php file. To download, right click the link and choose "Save As".

Download editor_functions.php Here (http://www.doomland.com/editor_functions.php)


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: leadwolf on November 30, 2005, 09:27:55 AM
I must be missing something.  Your file seems to be empty.   :?  Of course, I ain't the brightest geek in the world either.   :o. 


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: JimBrown on November 30, 2005, 02:14:44 PM
Take a peek at the last sentence before the link.

Very important, that bit.

:-)

...jim


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: Nibbler on November 30, 2005, 06:40:08 PM
Doesn't work for me either.


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: JimBrown on December 01, 2005, 02:39:55 PM
Whoops. You're right. My bad.

Even when right clicking and choosing "Save As", the web server is parsing the php and serving a blank html file.

...jim


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: juggernaut72 on April 02, 2006, 10:51:00 PM
This is LAME! I spent all day trying to load on Gallery and there is a problem with PHP that is not even addressed. The Admin's post is dated in December and the link still does not work. Not impressed so far by Lunarpages.


Title: Re: Fix for Gallery issues on 4.4.1 servers
Post by: juggernaut72 on April 05, 2006, 12:30:37 PM
I abandoned Gallery and installed Coppermine Gallery. I ran into problems with the install and recognizing the ImageMagick directory. I then wrote an e-mail to support and got the problem solved in a day. Technical help was great. Now I am impressed.


Title: Re: Fix for Gallery issues on 4.4.1 servers / where is my .sql?
Post by: Fox420 on September 10, 2007, 01:34:13 PM
Hi,

I have a very basic question about sql: Where is my .sql file?

{edit}