Web Hosting Forum | Lunarpages

Author Topic: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers  (Read 27353 times)

Danielle

  • Guest
Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« on: June 02, 2006, 08:40:22 AM »
Hi,

I have created a how-to for installing Typo blog on shared accounts.  The servers Gallifrey and Telos are currently the ones that would support this blog type with these instructions.   Typo can be installed on the other Ruby servers, but the instructions would differ.  I picked this version due to it being the newest release of Typo and due to it being the fastest version.

Please see this location for how-to details.

Have a Blessed Week and Weekend
« Last Edit: June 03, 2006, 08:05:12 PM by Danielle »

Offline nightlifelink

  • Newbie
  • *
  • Posts: 3
Re: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« Reply #1 on: June 12, 2007, 06:18:28 PM »
Do you have a How-To for Dedicated Customers to set up RoR and FastCGI?

Danielle

  • Guest
Re: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« Reply #2 on: June 12, 2007, 06:20:44 PM »
Hi,

I don't currently, but I could add one as that's a good request. It does matter if your server is cPanel or isn't cPanel, though, as I have the most experience setting it up on a cPanel server.

Thanks.

Offline nightlifelink

  • Newbie
  • *
  • Posts: 3
Re: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« Reply #3 on: June 12, 2007, 06:28:05 PM »
Thanks... would be great if you could do that.  I have a server using cPanel.

Offline polomasta

  • Newbie
  • *
  • Posts: 3
Re: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« Reply #4 on: January 16, 2008, 06:45:18 AM »
great tutorial... however I am unable to make it past the rake cron.. I receive the following email ouput:

rake aborted!
no such file to load -- rcov/rcovtask
/home/bradl3/typo/Rakefile:10
(See full trace by running task with --trace) (in /home/bradl3/typo)


Any ideas/suggestions?

Thanks

Offline dasong

  • Space Explorer
  • ***
  • Posts: 6
Re: Typo How-to for Shared Linux Customers on Ruby 1.1 Servers
« Reply #5 on: January 26, 2008, 09:19:50 PM »
Hi, I'm getting:

Application error
Rails application failed to start properly"

but the log files are empty. Where can I find more information on what the error is?

david

 

Share |