Web Hosting Forum | Lunarpages


*
Welcome, Guest. Please login or register.
Did you miss your activation email?



Login with username, password and session length
July 26, 2014, 01:12:48 AM

Pages: [1]   Go Down
  Print  
Author Topic: 400 Bad Request  (Read 17604 times)
lordoftheweb
Newbie
*
Offline Offline

Posts: 1


« on: October 13, 2008, 01:11:32 AM »

i recently moved tor RoR server, the application folder was generated successfully, inside www folder there is a shortcut to my_app_name/public, the problem is when i am trying to access www.mydomain.com/my_app_name i get a 400 Bad Request error, what should i do?
Logged
vks87
Intergalactic Cowboy
*****
Offline Offline

Posts: 63


« Reply #1 on: April 01, 2009, 10:13:51 PM »

I could never solve this error but now if you posted this question then its answers also helpful for me..
I am also waiting for the answers..
Logged
puelocesar
Newbie
*
Offline Offline

Posts: 1


« Reply #2 on: February 27, 2010, 07:28:58 AM »

I'm having the exact same problem... I openned a ticket but lunarpages support are pretending that there's no problem.. Anyone knows how to solve that??
Logged
stevek91411
Newbie
*
Offline Offline

Posts: 2


« Reply #3 on: March 05, 2011, 03:35:49 PM »

A new Lunarpage user, got a ROR app created, can get to the default index page, can't even get a helloworld controller to work, get the 400 error.  Support pointed me to the forum for help, one week in and far from impressed with lunarpages.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: