Web Hosting Forum | Lunarpages

Author Topic: Required PHP extension not found : bz2  (Read 2979 times)

Offline youfoundjake

  • Trekkie
  • **
  • Posts: 19
Required PHP extension not found : bz2
« on: May 02, 2017, 05:02:59 PM »
Trying to install PH7CMS on a brand new subdomain.
Getting the following error: Required PHP extension not found : bz2
Any tips on how to resolve?

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6225
Re: Required PHP extension not found : bz2
« Reply #1 on: May 03, 2017, 04:17:23 AM »
BZ2 is a compressed file format (https://www.google.com/search?q=bz2&ie=utf-8&oe=utf-8). I don't know why it's being called a PHP extension. Are you trying to unpack such a file? On Windows, 7-zip will handle it, and Linux has unpackers. I don't know if your LP server is going to be able to unpack such a file format.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

Offline youfoundjake

  • Trekkie
  • **
  • Posts: 19
Re: Required PHP extension not found : bz2
« Reply #2 on: May 03, 2017, 04:45:46 PM »
Thanks for the reply, support enabled the PHP extension Bz2 on my server, the install went through without any issues.
Thanks again.

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6225
Re: Required PHP extension not found : bz2
« Reply #3 on: May 04, 2017, 04:45:13 AM »
Sounds good!
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

 

Share |