Web Hosting Forum | Lunarpages


*
Welcome, Guest. Please login or register.
Did you miss your activation email?



Login with username, password and session length
October 01, 2014, 08:26:18 PM

Pages: [1]   Go Down
  Print  
Author Topic: Unable to access WordPress  (Read 7444 times)
lisam9
Pong! (the videogame) Master
*****
Offline Offline

Posts: 21


« on: November 08, 2013, 07:52:16 PM »

For the last 8 days, I've been unable to access my WordPress installations through Lunarpages (I have four, set up on subdomains). Whenever I try, I get a screen that says "Not Acceptable"; this happens with all browsers.

I've written Lunarpages tech support, but they asked me to provide them with temporary login credentials. Um, guys - if I could do that, I wouldn't need you.  Applause
Logged
TigerAero
Intergalactic Superstar
*****
Offline Offline

Posts: 196



WWW
« Reply #1 on: November 09, 2013, 10:22:31 AM »

For the last 8 days, I've been unable to access my WordPress installations through Lunarpages (I have four, set up on subdomains). Whenever I try, I get a screen that says "Not Acceptable"; this happens with all browsers.

I've written Lunarpages tech support, but they asked me to provide them with temporary login credentials. Um, guys - if I could do that, I wouldn't need you.  Applause

While I don't know the WP software itself, it seems an access issue [to the WP itself--not that it's denying you.]

I would check the config file that comes with WP and check that it's all configured properly.

My second guess would be to venture into your site/cpanel and access Phpmyadmin. Look inside the database for general configuration errors. My hunch is that your cookies is possibly done incorrectly, or that each site uses the same cookie.

Just my 2 cents.
Logged

M13 Matrix13 www.matrix13.com
MrPhil
Senior Moderator
Berserker Poster
*****
Offline Offline

Posts: 5885



« Reply #2 on: November 09, 2013, 11:42:02 AM »

"Unable to access" means exactly what? It's refusing to let you sign in, or you can't even get to the site, or what? Do you recall doing any changes just before the problems started? Did LP tell you it was doing anything, such as moving your server, doing an emergency restore, upgrading PHP, etc.? Did you follow the instructions in http://www.lunarforums.com/latest_hosting_news_and_announcements/wordpress_brute_force_attacks-t62139.0.html;msg386311 ? I believe that LP made some changes to sites running WP as an emergency measure. If you can get into your site files, do you see any files new or updated since you were last in there doing something? That can be a sign that a hacker has gotten in.

"Not acceptable" could be a 406 error. Usually it means there was an update to the server and now it's not accepting certain browser requests (especially with respect to language used). Have you searched this forum and WP's support forum for "Not acceptable" and "406" to see if there's anything that matches your situation?
Logged

Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-
doncht
Intergalactic Cowboy
*****
Offline Offline

Posts: 53


« Reply #3 on: November 10, 2013, 07:54:08 AM »

Code 406 has something to do with http/acpache. Can you recall any changes prior to getting this issue? You might want to back track a bit.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: