Web Hosting Forum | Lunarpages

Author Topic: All my sites are giving 500 server errors  (Read 666 times)

Offline paulcu2

  • Spacescooter Operator
  • *****
  • Posts: 33
    • http://www.paulcull.org
All my sites are giving 500 server errors
« on: March 20, 2017, 02:32:15 PM »
For over six hours my sites hosted on the yanaka server are inaccessible and giving 500 Server errors (e.g. www.paulcull.org).

Lunarpage support told me that I must have used too much resource, however I have not received any warning emails or information about how to get my sites back!

According to CPanel, my account is still using 498 megabytes of virtual memory even though it is using 0% of processor capacity and my four sites are inaccessible.

It has been over an hour since I requested help through the support ticket and I have still received no reply.

I have been a Lunarpages customer for many years, and find the current situation to be completely unacceptable.

Offline MrPhil

  • Senior Moderator
  • Berserker Poster
  • *****
  • Posts: 6227
Re: All my sites are giving 500 server errors
« Reply #1 on: March 21, 2017, 07:52:59 AM »
Are you still getting 500 errors? Your site comes up fine for me. Here is a list of common causes: http://www.catskilltech.com/FreeSW/faqs/index.html#err500

If you are still being blocked, there is a chance that your IP address has been blocked because you made too many accesses in a short time, and that looks like a Denial of Service attack. Be sure to ask if your IP address is being blocked.
Visit My Site

E-mail Me
  
-= From the ashes shall rise a sooty tern =-

 

Share |