Web Hosting Forum | Lunarpages

Author Topic: High CPU usage, need to be up fast, who to talk to?  (Read 917 times)

Offline Chain Reaction

  • Newbie
  • *
  • Posts: 1
High CPU usage, need to be up fast, who to talk to?
« on: January 19, 2012, 09:18:30 PM »
For the past year or so I've had no problems with my lunarpage-hosted WordPress website, but this morning I get an email-


Your script /home/xxx/public_html/blogs/diary/index.php was causing extremely high processing:

Stats for 19 Jan 2012:
---------------------------------
CPU Usage - %4.19
MEM Usage - %0.28
Number of MySQL procs (average) - 0.15

Top Process %CPU 71.00 /usr/bin/php /home/xxx/public_html/blogs/diary/index.php
Top Process %CPU 62.00 /usr/bin/php /home/xxx/public_html/blogs/diary/index.php
Top Process %CPU 58.70 /usr/bin/php /home/xxx/public_html/blogs/diary/index.php

As such, the script has been chowned to root with 000 file permissions.  This means that the script is no longer accessible and cannot use up the resources on the server. Please let us know what changes you will be making to correct this issue and we can re-provide ownership of the script to you.  If you are using plugins for Word Press or Joomla, we ask that you check them for available updates.


I called the phone number listed, was on hold for 25 minutes, and when I finally spoke with someone from Lunarpages it was a pretty cryptic conversation. He told me my IT guy could get things working for me again. ???!!! I am my "IT" guy. Along with a zillion other things.

Does Lunarpages have any paid-for tech support that can fix this quickly, rather than giving me a bit of a run-around? I have no problem admitting that I'm an end-user, not a programmer. I just need to get my site back up fast.

Thanks
Mike Jacoubowsky
Chain Reaction Bicycles

Offline mrjuke4859

  • Newbie
  • *
  • Posts: 3
Re: High CPU usage, need to be up fast, who to talk to?
« Reply #1 on: February 08, 2018, 05:06:33 AM »
If you do MSH (Managed Share Hosting) They'll tell you the same.  I've had problems with my CPU.  I've done everything they've told me to do and still have problems.  Opened a new account and move sites to that account.  I have had the run around for the longest time.  Good Luck

 

Share |