Lunarpages Web Hosting Forum

Recent Posts

Pages: 1 ... 8 9 [10]
91
Web Hosting Help and Troubleshooting / HEKA Server Undergoing Migration?
« Last post by cb42 on February 08, 2018, 11:56:52 AM »
Hey there LunarPages folks,

Is the HEKA server undergoing migration today? All of my WordPress sites are not working with the error "Your PHP installation appears to be missing the MySQL extension which is required by WordPress."

I did not receive an email indicating that the server is being migrated, nor is it mentioned in the Hosting Server Bulletins. However, I do see in Control Panel that "PTAH, HEKA are undergoing post migration maintenance. There will be service timeouts during this period, please accept our apologies in advance."

Thanks,
Curt
92
If you do MSH (Managed Share Hosting) They'll tell you the same.  I've had problems with my CPU.  I've done everything they've told me to do and still have problems.  Opened a new account and move sites to that account.  I have had the run around for the longest time.  Good Luck
93
Im having this exact same problem that just started very recently - did something change on the Firefly server?  The php engine does not seem to think any of the mysql extensions are available. 

Code: [Select]
<?php 
if (!extension_loaded('mysqli')) {
    print(
"mysqli not found");
} else {
    print(
"mysqli loaded");
}
?>


When I run this it says it is not loaded.  Same for "mysqlnd".  Though it appears that php was compiled with mysqlnd support (looking at output from phpinfo()).  Is there something we need to add to our php configuration so it can recognize the mysql extensions??


94
mschrier..
I had a smiliar issue, and per supports answer on my ticket...

"Since your server has been switched to a new hardware machine which is under the newer version of operating system (CentOS 7), dual version of PHP (5.6 & 7) and MySQL 5.6, some of parameter settings in .htaccess are no longer with the new environments such as 'SetEnv'. You just need to remove or comment the coding line which has 'SetEnv' so that your website should back to be working."

take a look at your php.ini file...
95
Just to clarify MrPhil's comment, "Was your server just upgraded to a version of PHP which no longer supports MySQL?", it's not that PHP doesn't support MySQL, it's that support for PHP's old mysql_* extension was dropped ages ago. You usually have the option of moving up to mysqli_* or better yet, PDO.
96
Was your server just upgraded to a version of PHP which no longer supports MySQL? I don't know the exact version number, but somewhere in the 7.x series I think it's going to happen. Note that MySQLi (improved) will still be supported. It may be that your Wordpress installation configuration needs to be updated somewhere to specify MySQLi instead of MySQL for the database interface. You should be keeping your Wordpress reasonably up-to-date... really old (and vulnerable) versions may not accept MySQLi.

It's also possible that some work was done on your server, such as an upgrade, and someone forgot to include MySQL (or MySQLi) in the build. You would need to open a support ticket to discuss the situation. Run the following .php script:
Code: [Select]
<?php phpinfo(); ?>to see if it lists MySQL and/or MySQLi as available. If neither is, there is a major problem with the server.
97
Just started receiving this message:

Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

The site was working just a couple days ago.
98
Main off page seo techniques :
        Forum Marketing
   Blog Marketing
   Blogging
   Social Networking Sites               
   Search Engine Submission
   Social Bookmarking
   Article Submission
   Review submission
   
99
E-Mail Troubleshooting and Tips / exim filter or system no longer honors "save"??
« Last post by dclaar on February 03, 2018, 09:45:01 AM »
My system was recently upgraded, and since then, mail delivery is broken.
I have my defined email users and all unrecognized email redirect to my account email, which has a large exim filter to filter out spam, etc.

Previously,
save $home/mail/domain/user/ 
would save the email on disk, and I could access it via imap. Now, even though Track Delivery claims that it went there, nothing has gone into the new directory (where new imap message (used?) to go) for a week. The dovecot files haven't been updated either.

I've filed a ticket, of course, but so far they've looked at the messages that say that it was saved and think that everything worked.

My current workaround is that I have added a
deliver some.one@gmail.com
line to the filter--which is also how I know that all of the emails are going through the filter! Just not saving locally.

Any ideas/troubleshooting tips appreciated!
100
Search Engine Optimization / Re: Traffic analysis tool!
« Last post by biztechcs on February 02, 2018, 11:35:52 PM »
Other traffic analysis tools are available, but in my point of view Google Analytics is the best tool to track traffic of website.
Pages: 1 ... 8 9 [10]